Probleme beim Anlegen neuer Blogs [fixed]

In letzter Zeit kommt es leider immer wieder zu Problemen beim Anlegen neuer Blogs. Nach dem Absenden des Formulars kommt zur Bestätigung leider nur eine weiße Seite, der Blog wurde nicht korrekt angelegt und ist unbenutzbar.
Es hat sich dummerweise gezeigt, daß zur Behebung des Problems etwas mehr Zeit in Anspruch genommen werden muß, als derzeit zur Verfügung steht. Drum bitte verzeiht uns und kommt einfach in ein paar Tagen wieder, solltet Ihr hier beim Anlegen neuer Blogs gescheitert sein. Ich versuche das ganze spätestens am Wochenende in den Griff zu bekommen.

Update:
So, geht wieder. Viel Spass beim Bloggen!

Veröffentlicht in Bugs and Fixes und Server.

WP-Cache aktiviert

Es gibt jetzt wieder (nachdem es ja schon mal gescheitert ist) einen zusätzlichen Cache in unserem System, der v.a. unsere Datenbank ein wenig entlasten soll. Ich hoffe, ich habe diesmal weitestgehendst alles richtig gemacht. Gebt bitte Bescheid, sollten Probleme auftauchen.

Veröffentlicht in Bugs and Fixes und Server.

Shoutbox olé

Unsere allseits beliebte Shoutbox ist wieder am Start. Diesmal mit integrierter SPAM-Erkennung. Du findest sie als „Pierre’s Wordspew“ im Adminmenü unter „Plugins“.

Veröffentlicht in Bugs and Fixes und Plugins.

Neuer Webserver

Seit heut 10h läuft blogsport auf einem anderen Webserver als bisher (gemeint ist die Software, nicht die Hardware). Es ist praktisch auszuschließen, dass gleich von Anbeginn alles perfekt funktioniert drum bitte meldet mir alles was seit der Umstellung nicht mehr so funktioniert wie früher.

Veröffentlicht in Bugs and Fixes und Server.